Surround panner not working

Hi,

For a movie project I have to do the mix in 5.1 surround. It’s the first time since I have Cubase 8 Pro I’m mixing and surround, and for some reason I can’t get the surround panner to work. I’ve already tried setting things up as described in the manual, as well as looking for tutorials online but to no effect. Everytime I click on the panner box in the mixer section I just get a blank box.

Screenshot: http://i.imgur.com/c31uJLW.png
I work on a Mac version of Cubase 8 Pro 8.0.30

I would love to know if I’m doing something wrong or if this is a known bug because it’s pretty important for me now to be able to do my panning in surround. Thanks so much in advance

I wish i could say it is a bug and hope for a fix but unfortunately it is ment to be like that!

Nuendo or plugins (waves, iosono, etc…)

This is only true of course if you talk about 5.1 tracks going into 5.1 group-tracks…

Hmm but even when I just load an empty 5.1 track into an empty project, I still get the same “empty box” surround panner… Not even using any groups

Hi, I have it working here on C8 Pro .30.

I normally use Control room, but found that 5.1 works for me if I ignore Control Room setting (ie. leave it routed to my normal stereo outs and instead create a 5.1 configuration in F4 Outputs. Then the pan controls appear together with an extra output master fader. I’ve taken a screenshot.


I don’t know what the manual says - I’ve not read that bit! I hope this helps you out anyway.

Yeah that’s exactly how I’ve set it up, just added a new 5.1 output in F4, created a 5.1 track in the project, open the mixer and click on the panning window, nothing :frowning:

I’m considering trying to reinstall Cubase, maybe it could be that the SurroundPanner v5 is not functioning properly? I’ve found “surroundpanner.vst3” in the Cubase installation folder, so it should be working. Getting pretty frustrated…

Thanks for the help so far guys, if anyone has any more suggestions Ill gladly try it out, I’ll keep you posted if a reinstall wil fix the issue

As Dastern says, in Cubase there is no provision for panning anything more than a Stereo track into a 5.1 track - whether it be a group or Main Outs. :open_mouth:

There are 3rd party plugs that can be used, though.

Discussed Here:

http://www.steinberg.net/forums/viewtopic.php?f=226&t=85808#p483945

Hugh

Just for clarity, have you tried setting up a 5.1 output and creating mono or stereo tracks to be panned ? Do you have the panner showing in this case?

Unless I am misunderstanding, you are creating a 5.1 audio track and trying to pan it to 5.1…which is odd unless you are mixing down a bunch of 5.1 audio files. Very rare I would imagine. It would be more usual to be mixing mono or stereo audio sources and placing them in your 5.1 soundfield with the panner.

Thank you! It works, cant believe I overlooked something so simple. I was upmixing a stereo mix for a film and created a new project with all 5.1 tracks without even thinking about it.

Again, thanks a bunch! :slight_smile:

Be nice if someone could help me - coming over from Nuendo 5.5 (to Cubase 8.5 Pro) - I just finished setting up a HUGE writing template (600+ tracks - 60 VEPRO server instances) and noticed that my MASTER and GROUP STEM busses don’t have the 5.1 panner - just the ‘standard panner’ is available.

Oh please tell me I didn’t do something wrong 3 days ago when I started this ‘project’. I want all my group busses and master buss to have 5.1 panner available.

(at the bottom of all my VST channels there is a ‘stereo symbol’ but each channel has a 5.1 panner that shows. Of course I don’t need the 5.1 panner at the instrument channel but do need it on the stem busses and master buss.)

edit: I also want to keep ‘control room’

Not sure if this is your issue, but . . .

Unfortunately, in Cubase, there is no native 5.1 panner available for a 5.1 (or any multichannel format other than Stereo) channel, group, etc., feeding another 5.1 channel.

Not sure why they chose to omit this since there are many times one needs to adjust Divergence, spread, separation, rotation, etc in a 5.1 to 5.1 situation.

The only solution I can see is to insert a 3rd party panner in a post fader slot.

Hugh

Thanks Hugh. Yea new to Cubase 8.5 (but with Nuendo it was a snap to set this up). I have my VST instruments set up (they show the 5.1 panner in each of their 100+ VST channels) - they are all routed to Group Stems that are then routed to the main buss (the Group and Main buss show only standard panner). When I export out my Group Stems to my engineer (for him to then mix in Surround) - this current set up would work just fine (as I would want to give him ‘stereo group stems’).

But I like to ‘work in surround’ just to have the music around me. For my set up, do you see an issue with my inserting Cubase’s mix6 to 2 plug in (post fader?) on all the Group busses. In my normal work day I leave them all OFF (each VST channel is 5.1 panned to throw a percentage to the rears). Then when I send the stems (or final stereo reference mix) out - I turn these group stems mix6 to 2 plug ON.

Any issues with that set up?

Sorry Hugh - I am a numb nut. I in error set up all my group channels as in AND out on 5.1 - changed the in to stereo and all is good. Something you said made me think about it so thanks so much.

Hey Rob,

I have also some problems here. Anyway I recognised that but creating a stereo VST instruments the surround panner appears. If I create one in 5.1 it doesn’t.

I don’t see any reason to deliver my 5.1 stems in stereo, I prefer to put my stems into Quads or 5.1 and deliver them this way. I am still having issues with the FX routings.

I am trying to find a way to route for example strings that go into a 5.1 stem with some reverb that goes only to the surrounds. My brain is already cracking, any help?

So I have my strings stem with legatos, pizzicato etc, but I would love to send over a send channel some of the reverb only to the legatos, Is that possible? Maybe by setting up a extra reverb for that? I am getting crazy

I hope you understood me :mrgreen: appreciate any help

Although I have never been asked to do this - I think you have it right - set up a secondary verb for just this task. Good luck.