Suspected Soundtoys Little PrimalTap crash [DMP ATTACHED]

Just moved to a new PC. Fresh install of Windows 10 Pro 20H2 and Cubase 11 Pro. The attached zipped .dmp was created when adding Soundtoy’s Little PrimalTap. The same session uses Little Plate and Little Microshift without issues.

The screen filled with popups saying to provide this file and the program eventually closed. Tried reinstalling, and uninstalling/reinstalling.

Learned that hitting CANCEL on the popup prevented more popups, but the plugin GUI was unresponsive (although its window could be moved around with the mouse).

Cubase 64bit 2020.12.26 (189.8 KB)

EDIT: Found a post on a REAPER forum from 2017 that mentioned running the DAW as admin. Also tried installing as admin. No change.

EDIT: Looks like Soundtoys only lists compatibility for Cubase 9 - 10.5. I guess that’s my answer for now!

I know it probably doesn’t help but all the soundtoys work fine for me - latest version of soundtoys/windows/cubase

Thanks for the comment.

I reached out to Soundtoys, who responded within half an hour! On a Sunday no less! They’re looking into it.

1 Like

thanks - I’d be interested to see what they say.


I just resolved the DMP file and I can confirm, the crash is in the LittlePrimalTap plug-in:


Please get in contact with the plug-in manufacturer.

Thank you for the confirmation! I am in contact with Soundtoys.

I have their latest version installed - 5.3.3. They have just provided me with 5.3.2, which seems to work.

I will continue to update this thread.

1 Like