Suspend Auto-Scroll When Editing Active Even When Not Selected

When I have “Page Scroll” selected in the Auto-Scroll menu in the Project Window, Cubase 11 behaves as if “Suspend Auto-Scroll When Editing” was selected, suspending auto-scroll if I so much as click anywhere in the window. Is there a global preference setting somewhere that overrides the “Page Scroll” Project Window setting? Some other explanation? Thanks.

What exactly meaning this?

When you click in the window it stops scrolling.
What if it didn’t? You could end up doing something unintentionally or, am I not understanding?

With “Suspend Auto-Scroll When Editing” selected I believe that is exactly what you would expect to have happen. It would suspend auto-scroll when you clicked on a track or otherwise “edited” anything (and sometimes all I have to do is click within the window in the tracks area for it to suspend scrolling). But if that isn’t selected, and only “Scroll” is, no matter what I do scrolling should not be suspended. I’m not sure how to put it any more clearly than that. Thanks!

If I don’t do anything other than begin playback then “Scroll” (which I have selected) works fine. But if I do nearly anything else, the Scroll indicator changes color and it goes into “Suspend Auto-Scroll When Editing” mode as if that was selected. Specifically, the cursor scrolls to the right edge of the window and then disappears from sight, instead of repaginating and appearing at the left edge of the window as it should when set to “Scroll” (and like it does in Pro Tools and pretty much every other DAW I’m aware of). Thanks!

Screenshot 2022-02-05 184803

You click this button.

Screenshot 2022-02-05 185311

or this button

The behavior is different.

The first is page scrolling, the second is stationary.

So there is really 5 modes total.
(1) no auto scroll
(2) auto scroll page with suspend
(3) auto scroll page without suspend
(4) auto scroll stationary with suspend
(5) auto scroll stationary without suspend

They all work as advertised.

It’s been a long long time since I have used pro Tools and not just looked over someone else’s shoulder. But I believe the option there is as follows with the numbers matching the numbers I used for Cubase above.

(1) No Auto Scroll
(3) “Page Scroll During Playback.” (No suspend.)
(5) “Continuous” (No suspend.)

Pro tools also has “After Stop” or “After Playback” or something like that, which makes the cursor jump to where you stopped. I don’t know if there is anything like that in Cubase, but you can jump to cursor location with a key command. I don’t know if there is a better way but I hit “f” twice to do this.

Pro Tools also has another setting which is analogues to “Return to Start Position on Stop” in Cubase. Preferences-Transport-Return to Start Position on Stop

I just did (3) and (5), and it matches what you expected, I think.
I always have it on (4).

Edit: I found this vid:

And the behavior I see in Cubase is as described above matching what is in Pro Tools. If the button turns Burnt Orange, then You have suspend set.

After messing with it to make this post I’m leaving suspend on now. So (5) and I only have to hit “f” once. :slight_smile:

I think your confusion coming from Pro Tools is that there are two options in that pulldown menu that together make up the options you are use to.

First of all, thank you for going to all this trouble. It is much appreciated. Sadly, however, I already knew all this. Posting here was a last resort after exhausting all other possibilities (manual, videos, forum posts, asking other Cubase users, etc.). As I said in my original question, and subsequent answers to questions from folks here, I do not have “Suspend Auto-Scroll When Editing” selected and yet Cubase behaves as if I did. Using your numbers, I have it set on (3) and it nonetheless behaves as if it is set on (2), with the button turning Burnt Orange anyway. Make sense?
The fact that it works fine for you (and presumably just about everyone else, though there is at least one other thread here describing the same issue) makes me wonder if the problem isn’t specific to my system. If so, I guess this is checkmate. Perhaps a complete reinstall may help. Thanks again!

I think I’ve seen this exactly.

Have you started Cubase in Safe Mode to disable prefs and try in that mode?

Here, the behavior is fixed when I do that. (for how long, I don’t know.)

I have a relatively fresh install here, and can’t confirm the behaviour described above.
That’s why I asked what he means…

I don’t mind. Sorry, I had no idea your level of knowledge, so I just gave you everything. Besides, someone else might google this and get the answer they are looking for.

It does sound like a defect now. Are you using any kind of special mouse by chance? I once had a Kensington set for another app, and when I switched to Cubase I was getting key commands that were unintended.

Other than that, I’m stumped.

An excellent suggestion, thanks!


Of course. And no, just a regular Mac mouse. Based on what Steve said, at least it appears that I’m not the only one who has experienced this, as rare as it may be. I’ll try starting in Safe Mode. Cheers!

I have this same issue. It’s VERY frustrating. I seem to press F more than any other command to turn autoscroll back on. I wish it could be locked so it always scrolls, but like you, it keeps switching autoscroll off.

I’ve not tried the safe mode idea yet…

Cubase 11

I am seeing this too, but I have yet to find an exact way to reproduce for a bug report.

If someone can find one and report back in this format maybe a fix can get traction.

Basically, Once I’ve been using the program for a while, in order to disengage the the suspending of auto-scroll I have to zoom out enough to reveal the transport cursor, and then hit F.

Or quit and restart the program (without actually deleting prefs.)