Suspend two-finger scrolling

Is there a way to suspend the two-finger window scrolling on Mac?
(I have medical reasons for wanting this )

Ask apple?

I have turned it off in the trackpad settings, but it seems Cubase overrides this setting somehow.
No other program scrolls with two fingers when this setting is turned off. Only Cubase and Nuendo…strangely enough:(

Sorry, my bad. Turned scrolling off under accessibility panel. All OK now :slight_smile:
My ignorance