Sustain Break export piano track

Hello, I have a problem when exporting my audio mix. When exported, my Maverick piano track still has sustain breaks while in my project the sustain pedal works just fine. I tried a lot of solutions, freezing the other tracks, bouncing the instruments track inside the project and exporting it afterwards, purging my track inside the Kontakt player, I even created a new project only with the piano track to be sure not to overload the CPU, but I always have one or two sustain stops during the export … I don’t know what to do anymore …

I work in 44.100 KHz / 24 bits and I export in the same format.

thanks for your advices

Windows/Mac? What version and edition of Cubase?

I’m on Mac Monterey 12.5.1 / Cubase Pro 12 ; 12.0.52

I would start by updating to the latest version of Cubase.

Hi @MartoniDePapel

Did you try to increase the buffer size in the audio interface settings before exporting? This reduces the load on the CPU.

I still doesn’t change …

It work for the CPU i still have some break sustain

Still some

Does that mean less than before?
If so, set it to the highest buffer setting possible and try again.

Okey I try now

It finally work. Had to put my Buffer at 2048 samples. Thanks Croissant

1 Like