Sustain pedal is muting keyboard - help please

When I depress the sustain pedal Cubase mutes my keyboard.
If I start Cubase with a factory reset the problem is alleviated, but always returns when I open Cubase again.
The problem seem to be in Cubase (because it works fine in SONAR). It seemed to start shortly after upgrading to Cubase 13.
I am using Cubase Artist 13 & Arturia Keylab 61 mk2.
What setting might I have inadvertently changed?

there is surely a CC midi parameter linked to the pedal which is not the CC64 either in Cubase or in the keyboard parameters
Could be CC1 CC7 or CC11

Hi,

Mackie Control Protocol is using MIDI CC64 to Mute the 1st track of your Channel Bank. Do you use Mackie Control in Cubase?

Thankyou Martin, I think you are right. Yes I use Mackie control, as this is the only way to get Cubase and Keylab mk11 to work together. However I am completely out of my depth with this. This screenshot is how Arturia recommended I set up Mackie.


This one shows the global mute function when I depress the sustain pedal.

Any suggestions of where I might look to change this would be most welcome.

Thankyou Freudon, I am sure you are right. Excuse my ignorance, but where do I access the CC map in Cubase?

Hi,

Make sure the MIDI Port you are using for the Mackie Control is excluded from the All MIDI Inputs in the Studio > Studio Setup > MIDI Ports Setup, please.

Thanks Martin, meanwhile I have done a full factory reset and this seems to have cleared the glitch. It has also wiped the Mackie settings, but the most important controls on the keyboard seem to be working OK, so I will try and proceed with this for now.
Thanks again for taking the time to help me.

1 Like