Sustain Pedal plays E3

Does anyone have any idea why my sustain pedal is playing E3 when I press and depress it ?

Also, it will sustain but only if I catch the depress just right in combination with a key being played.

I used cubase back in 93 and it served me well; I bought version 6 on Saturday and I have yet to record a single track. I’m starting to wonder if I made the right purchase.

Thank you very much.

More information is needed. What is the pedal plugged into? What instrument are you using? Do you have a VST Expression map loaded? Please describe the system setup so we can figure out the problem.

Win7 64bit / QX9650, 16 gigs, Intel Chipset, 5 TB Drive space - no RAID
Cubase 6.02 Build 291 ( 64bit )
Steinberg C1 interface
Keyboard - Yamaha P155, FC3 Pedal ( plugged into the Sustain 1/4 inch Jack )
VST HALion_Sonic_SE

CC64 Sustain is recorded once followed by “n” number of CC64’s which are interpruted as E3. So, press the pedal and the note E3 plays “n” number of times.


From the screenshot, it looks like those extra notes are somehow being generated by your external keyboard :confused: .

I would agree. I have spent 7 days trying every configuration I could think of. By configuration I mean the keyboard and cubase. I was hoping someone here had a similar experience and resolve. I seem to be out of ideas.


Couple of ideas here.

  1. Try the free MIDIOX (google). It is a Windows application that reads the MIDI messages coming into WIndows (before Cubase would receive them). This is just to rule out Cubase as a part of the problem.
  2. I took a quick look at the manual for the P155 and it does talk about a setting that tells the keyboard what type of pedal is plugged into the aux/sustain pedal jacks. Could the keyboard be set for the wrong type of pedal behavior? Could be worth checking. Try the different pedal behaviors and try plugging the pedal into the different jacks.
  3. Not sure how your setup but if there is a USB port in the chain somewhere, try a different one. I have seen them misbehave and create/modify MIDI messages. Some of the new USB 3.0 ports are having trouble with this. Try a completely different port like a USB 2.0 if you have one.
  4. Check the forum or support for the keyboard if it does turn out to be originating from the keyboard.

Thank you - all great ideas. I have run all the different configurations you speak of in addition to turning OFF everything except the Control Commands - of course once that gets turned off nothing gets to Cubase as would be expected.

I think I may buy a $100 controller tomorrow and deal with that, I just really like the weighted keys of the P and CP Yamaha series.

Thanks for getting back to me!


If you look at the midi monitor, the note is always at 127. If you want your midi instrument to not play an e3 when the pedal is pressed, go create a midi editor on the left hand side and tuen on velocity filter. Set the max to 126 and min to 0. The max by default is 127 but you cant physically reach 127 without breaking the keyboard. I spent 2 weeks figuring this out. I know I commented on a page that is years old but I want to post the fruits of my labor. Good luck to whoever is readinf this and is stuck in the situation I was.