Swing rhythm reverts to Straight rhythm

A project I wrote with straight rhythm can also be played with a jazzy feel, so I did a “Save as…” to duplicate the project, then changed just the rhythmic feel to “Light swing 8ths.” Playing the first time through was successful. The “D.C. al Fine” went back to the beginning, but the playback was now straight. How to convince Dorico to swing both the first and repeat playbacks?

Nancy, did you change the rhythmic feel via the Timing page of Playback Options, or by adding a rhythmic feel change via the Shift+T popover? It should be fine either way, of course. Peerhaps you could attach the project here so we can have a look?

Hello, Daniel— To change the rhythmic feel of the project I used the Timing page of Playback Options. The initial playback has the 8th-note swing; the repeat does not. Attached is the project.

And one more thing: the Full Score shows the Baritone ukulele’s treble clef-down-8 notes correctly, and the sound is correct. In the Baritone part, though the treble clef-down-8 is shown correctly, and the sound is correct, the notes themselves are now shifted down an octave with ledger lines. Other projects have been fine, by the way; maybe this is a version (Jul 5 2023) anomaly.

The Glow-Worm Swing.dorico (1.56 MB)