Switch off Direct Offline Processing - pls help

How do I switch to manual processing instead of Direct Offline Processing?

I am used to put in the desired length and such before time stretching a sound file. Now it happens automatically and this is unconvenient.


Thanks.

Uncheck the check box that says “Auto Apply.”

Note that this doesn’t “switch off” DOP - it just reveals an “Apply” button that applies it at the time of your choosing.

Thanks

I saw a video about this but my process window looks different than it does in the video.
I don’t have that checkbox. It’s just not there. I think the update did not go flawless. I deleted Elements 10 and went back to Elements 9.

DOP isn’t offered in Elements. Now I wonder what window you were seeing. Picture?

I deleted the Cubase version. Is it possible I updated to PRO but somewhere it missed a few features? When deleting the software it said Cubase Elemens 10 in the list but DOP is not available in Elements?

I forgot to make a screenshot but I remember somewhat how it looked like. I made a pic based upon the youtube video.
The part on the right is about how it appeared on my machine. As you can see, the checkbox is not there.

Updated to Elements 10 and the error is back. The sound file editing happens as soon as this window opens.

Your window matches the Time Stretch window as a built-in audio process. And I do see the header saying it’s Direct Offline Processing! However, the manual states DOP and the Auto Apply features are for Pro only. What you’re seeing appears to be normal.

My only other thought is that you were running the Pro version in trial mode, which is where you would have seen the windows you recreated.