Switch off double click to enter note input?

Hi!
The title says it all: Is there an option to switch off double clicking to enter note input? I find it quite annoying that I automatically switch to write mode if I accidentally double click in engrave mode. Also, I never use double click, but usually just the return key.
I don’t really know where to start in the options, except in key commands? Is there any compelling reason I would want to keep double click for note input?

Thanks!
Nils

Go to Preferences > Note Input and Editing > Editing, there’s an option for whether double-clicking in Setup or Engrave mode switches to Write mode.

Thanks a lot! (: