Sync problems

This is maddening. I have been transferring stems from Cubase 7.5 to an old Roland hard disk recorder, 8 projects in all.

First 7 worked perfectly with the Roland VS1680 slaved via MMC and MTC from Cubase. Ext sync to MTC on the Roland, set as MMC slave, Cubase sending MTC including project position, and MMC master… press play on the Roland and it waits for a signal from Cubase, press play on the computer and they lock. Flawless. Stems play through SPDIF, each stereo pair in perfect sync, even possible to edit specific locations on Roland via transport on Cubase. Just as it should be.

Then, on the 8th and last project, no joy. No syncMIDI settings changed in the Roland (all the projects are being recorded into the same VS Song), no settings changed in Cubase. Only difference is this project had a tempo track. First tried deactivating, then deleting the temp track (although it’s necessary) but that didn’t make the slightest difference.

What other project-specific settings could I be missing? I feel it has to be at the Cubase end as it is a different project, whereas nothing at all has changed on the Roland, and if I activate one of the previously successful projects to check, sync works perfectly…

Been trying to send MTC from CuBase 7.5.20 it works over Network but not via a hardware MIDI interface:

Using MTC enabled (as usual)

  • OUT from MOTU MIDI EXPRESS XT - not working
  • OUT from MIDISPORT 2x2 - not working

Bytes are being sent but only the first part of the MIDI TIMECODE Quarter frame message (two bytes long) i.e.
F1, F1, F1, F1

I have confirmed this using various MIDI Monitors so that seems to be what is happening!

The full MIDI MACHINE CONTROL messages are fine so….
The slave jumps to the starting point but will not run and lock
If you use MIDI clocks it will run but drift

This is a fault in the MIDI software I guess

I discovered this while updating my own iOS Apps: MIND, MTBL, MT, MTBe

This is embarrassing BUT
I tried to to recreate the MTC error this morning…

All is working again now ?
The only change I made was an OS X security update - but that is a red herring!

So, I’m sorry but I therefore don’t know what the problem is that you having…
Good luck and post any results / changes you get - please