Synchronize the sample editor with the project view

Hi there,

I have projects with a tempo map I import from midi. Then I import all audio files.

In the project window everything lines up fine, but whenever I want to edit hitpoints or vary audio markers everything is off.

I it in sync when I disable the tempo map, but then the sample editor is pretty much useless because I can not apply and editing to the grid anymore.

Is there any way to get this working properly?

I just don’t understand why it’s impossible to have it synced.

When I turn off the tempo map the hitpoints and display are synced but the grid is off.

If I turn on the warp grid in the editor everything also lines up properly but then I can’t edit the hitpoints or vary audio.

Super annoying

IS there anyone here who might know a solution to this.