Syncopations not played back correctly in 6/8 time

Don’t have this issue in any other files. And this issue does not persist in instruments within this file (trombones with the same rhythm sound fine, although they are through noteperformer)

I’m using Kontakt 7 Factory “Mark II” electric piano sound.
The 2nd note in this rhythm does not play back at all. No alterations to the length, and have reset all playback overrides. Time signature is 6/8. Any clues as to why it wouldn’t be playing back?

Thanks

Temporary solution was to reduce playback length of all notes to 98% in the playback options window.

If you set the playback duration of notes to be 100%, then you can run into problems with some plug-ins that don’t handle note on and note off at precisely the same position. On the Timing page of Playback Options, if you set Default notes to play 100%, you’ll see an additional option, Shorten note if followed by abutting note of same pitch. Make sure this is switched on.

1 Like