Synsopos solution E licensor error


Is Steinberg anywhere near a solution to the Elicensor Synsopos issue? In order to run cubase 10.5 I have to trash the preferences and restart my mac whenever I use Cubase.
I did not know what Synsopos was, it looked sinister because it was unidentified and asked for access to documents. That will make Cubase work for one session and then the error appears again next time.The Cubase 10.5.5 update does not fix the problem. I tried the fix as suggested on the support page but the Cubase option does not appear on the automation/privacy page. This advice below does not work for me.
"Select System Preferences… from the Apple menu.
Open the Security & Privacy panel.
Select the Privacy tab.
Select Automation in the list of options on the left as shown on the screenshot below.
The Steinberg program that needs to access should now be listed on the right.
Check beneath your Steinberg program’s entry.
If further Steinberg programs are listed, you might want to give them access to, too.
Next time you start your Steinberg program, it will launch as usual. "

Is there any other way of opening the synsopos app or a more permanent fix?


The latest eLCC update solves the issue.

I have the same issue but with Vienna Instruments when I launch ProTools. Looks like eLicensor isn’t working. The Vienna programs and Pro Tools are listed under the Automation under Security & Privacy. What is the plan?

The ECC Update did not solve the issue. I updated the licence for my dongle. It worked for two days and now it says I do not have a licence and will not load. The messages says that synsopos is corrupted or incompatible. Please confirm that this issue is being addressed. 10.5.5 did NOT solve the issue.

My technical support ticket is not 28 days old without a reply. Thank you.


While reading your original post again, I found this interesting.

Maybe we should investigate why Cubase doesn’t appear. Maybe a corrupted Cubase installation? Could you try to install again from the Full Installer, please?

Maybe some permissions issue?

The problem is a random one. If Cubase won’t open it gives either a synsopos message or a licence not found message. If I then open licensor it won’t find usb licenses and will not perform maintenance upgrades as i keep getting messages saying usb licensor not found. The only way to fix this is if i trash the 10.5 preferences and download a new licensor. Them 10.5 will open. Then works but I find that if I I shut down cubase and then reopen it without restarting the computer it wont find the licensor the next time I open it.

Please can you talk me through how to do a full reinstall.
many thanks

  1. Get the latest e licensor app, run the UNINSTALL app there.
  2. Delete e licensor prefs, re boot
  3. Then re- install e licensor app then open e licensor app and run maintenance.

Did your problem get resolved? If so how did you fix this?