Sys Ex track

Hi Everyone!

How can I prevent Cubase from creating an additional “Sys Ex”-Track, every time I drag and drop midi files from diverse plugins?

+1, would be interesting to know this, yes!
B.

Me too and what exactly are they for? I always delete them and don’t seem to have any problems.

Yeah, I keep getting these Sys Ex tracks in my projects for no reason. I don´t know where they are coming from, but I´m deleting them.

Hi,

if these MIDI-Files are of type 0, uncheck "Preferences/MIDI/MIDI File/Import Options/auto dissolve format 0 ".
You could also try to check “Import dropped File as single Part” . This is useful for Type 1 MIDI Files (Multi-Track).

Werner

Thanks for the suggestion but those options are already selected in my DAW