SysEx Data?

Hey guys hoping someone can help me with this problem I’m having. I bought and downloaded a sample pack from freshlysqueezedsamples.com there are a few ‘standard MIDI files’ in them such a leads, bass and sub-bass etc. For some reason, some of them like acids don’t come up I just get another track that gets added saying SysEx data? The weird part is that when I go into logic it works fine I open sylenth1 drag the notes onto the track no problems but on Cubase it won’t. I saw a old forum post about this saying to go in MIDI filter and untick SysEx and i did but still not working. Hope someone can offer a suggestion.

Thanks,Jerry

Hi,

Did you untick SysEx on Thru side of Preferences > MIDI > MIDI Filter?

Yes, they have been unticked still doesn’t work.

Could you try to add a MIDI Insert: MIDI Monitor? Can you see the MIDI Message?

Could you try to add an external virtual MIDI monitor, and route the MIDI Output to this external virtual MIDI monitor? Can you see the SysEx data there?

Thanks that fixed the problem I still get another added track saying SysEx Data but I can just remove it the notes come up now. Thanks so much