System distance

Where can I adjust the space between the lines of ONE system. So not between different voices or systems, it is a lead sheet with one system over 70 bars. The space became hugh after I inserted different text parts.

Thanx for help

If it’s text items in one system causing spacing issues, you could try disable collision avoidance for those text items - that will prevent Dorico adding extra space between systems to accommodate them. If necessary, you can then adjust the position of that system manually, e.g. if you want to move it down a fraction.

EDIT: Sorry, I reread and re-understood - do you mean the space between barlines? If you’ve ended up with 70 bars in one system, that’s maybe a case for inserting a system break: select the barline you want to be the end of the system/start of the next one, and in Engrave mode insert a system break. If the key command doesn’t work, there’s an option on the Engrave menu - Engrave > Format Systems > System break (in English).

I’m actually still not sure I quite understand… Could you share a screenshot of the problem?

I think the OP is asking to be told about Layout Options > Vertical Spacing, and the Staff Spacing submode of Engrave mode. I don’t have time to go into detail right now; practice to do before it’s too late…

Could you share a screenshot of the problem?
Yes, but how?

I try to express it clearer, sorry. I have Leadsheet, with one voice/one player. Just one system.
Dorico decides by itself how many bars in one system line. I do not know the exact words for this in English. But what I mean is:

f.e. Dorico places bar 1-8 in the first line , bar 9-16 into the second
How can I adjust the space between these lines.
I don’t know how to upload a picture but now in the end by insertin g a last Test the whole layout crashed. Really annoying…

But I solved the other problem boy trying out. I selected all the notes I needed and pressed the
“in ein system einpassen” (english like “putting into one system”) and that worked for the bar problem. But I still didn’t manage to understand your suggestions , sorry.

https://www.dropbox.com/sh/w1v3mpsonvvvy7l/AADahAlztyRkd88PspYf2JiSa?dl=0

I hope this video will be helpful, and this material from the German operation manual.

Thank you !!

… but when I move around my Textparts, they jump around totally uncontrollable … why does this happen?

If these were text items you created with Shift-x, you can select them, and switch to Engrave mode, and toggle “Avoid collisions.”

Edit: I see Lillie already gave that answer, with a link.

If these were text items you created with Shift-x, you can select them, and switch to Engrave mode, and toggle “Avoid collisions.”

I did that , but when I move them around sometimes they flip away to crazy useless positions , overlapping with bar numbers, jumping above the wanted system etc…

If you’re finding the text is causing big changes in the layout when you move it around, that certainly suggests that you have not activated the ‘Avoid collisions’ property and then switched its associated checkbox off.