System finger print not valid


recently when i open cubase pro I get this message:
“Your system finger is not valid anymore.
The systems’ hardware configuration has been changed!”

And then another message:
“Necessary files or information for the validity of the soft-elicenser has been changed or corrupted”

USB elicenser is not affected, so I can still use Cubase.
But the two messages keeps popping up, and would like to fix the issue so they stop.

I have tried doing maintenance etc. in the Elicenser Control Center (as admin), but it doesn’t fix it.
And I just tried uninstalling the ECC and installing the latest. No luck.

Any help will be appreciated.



Probably the Windows update mess the Soft-eLicenser up.

Start eLicenser Control Center as Administrator and trigger Maintenance. This should fix it.

Hi, I did that but didn’t help =/
Any other idea?


You could use eLCC Helper to generate a new Soft-eLicenser number and then reactivate (if you have any license stored on the Soft-eLicenser).


Start eLCC application as administrator. Let run Maintenance through. Then the Soft-eLicenser should be repaired.