System Indent Problem

I have just highlighted a number of bars at the end of my piece and entered the Coda symbol from the toolbox. But… it has left indented the system! I can move the coda symbol position in relation to the system but I would like to get rid of the system indent entirely! Any ideas please? Thanks

Engraving Options>Repeat Markers … (confusingly called the mid system coda. even if it’s the start of the system)

Thanks Janus - that did it! It was the mid-system that confused me.

Speaking of which, I hope we can have separate spacing controls for start of system vs mid system indents.


A huge +1 for this from me too!

1 Like

A big +1 from me as well.