System only covers half the page on opening page

Hi, I haven’t been able to find a solution to this issue, although I’m sure there must be a simple explanation. In my project the system on the first page stops half way across the page, and I can’t seem to do anything to fix it. I’ve attached a screenshot to demonstrate what I am talking about. Is there an easy fix?

I wonder if it has anything to do with this?

Well, this should only govern how “final systems” are being treated.
When you insert a break after only 1 measure, the measure normally spans the hole page…

I already tried playing around with this and it makes no difference

Could you attach the project file here?

Apparently the file’s too large to share here…

You can set the Playback Template to “Silence”, so no playback engine information has to be stored.

I’m not sure what’s going on here either, but I’d recommend removing those System Breaks.

Don’t do any layout until all the notes are in.

1 Like

I removed the system breaks - doesn’t solve the issue in any case

Simon 1.dorico (512.8 KB)

1 Like

What does you First Page Template look like? Have the margins been altered?
Or does your first page have an override on it?

1 Like

Welcome to the forum @hope.michael117 !

If you switch to Engrave mode, and select the Note Spacing tool in the Engrave toolbox, you’ll see lots of red square handles. These are note spacing overrides. Select them and press Delete, or use the Engrave > Note Spacing menu to reset the whole layout in one go.

On a side note, you can (and will find it easier and more reliable in the long run) to add title information in the Project Info dialog, and hide flow headings in Layout Options (the flow heading is the bit that showed “1. Flow 1” by default in your project).

If you double-click text in text frames on pages directly, and override their contents, that creates page overrides that prevent that page getting updated if you e.g. later update the page template. It also doesn’t make that information appear anywhere else, so you would then have to add the title manually in every part layout. Which is quite tedious and error-prone!

You should also find that in Dorico, you don’t need to fix note spacing quite so much. If you want more even spacing, you can change the default note spacing settings for the layout, or set a fixed casting off, or insert system breaks as and where you want them.


Great, that seemed to work, thanks very much!

1 Like

PS I see now you’ve done the same for staff spacing on that first page. You can save yourself a lot – and I do mean a lot – of time if you instead adjust the vertical spacing settings, and your margins.

If you’ve got a bit of time, watch this video:

1 Like

Since this was a Dorico 3.5 file, I don’t know what version of Dorico you are using now; but I found exporting your file as XML and then opening that version in a new file also solved the problem.

1 Like