System overlapping - why?

Hello, please see attached the overlapping of the two systems. I couldn’t solve it. What could be the problem?
Rastral size is 6.0
I did some system breaks and hided empty staves.


Quick fix: select the frame break (add one if there’s no frame break), in Engrave mode, and in the properties, change the space size to 5.7mm. Don’t forget to change it back to 6mm next page if there’s no need to keep it smaller.
You could also change the Layout options >Vertical spacing >Ideal gaps to help a little bit. But changing the space size with that granularity is really helpful.

1 Like

Yes: if you’re expecting to get 2 systems like that on every page:

First, reduce the Ideal Gaps between staves. (It’s actually “Minimum” Gaps, rather than “Ideal”.). Dorico will expand the space, if there’s room, to fill the page, so go with the smallest value that works.

I’d even suggest going a little bit smaller than Staff Size 6. Not quite as much as 7, but just a notch or two down. I often use a size of 3.75pt (15pt staff), which is a bit smaller than 15.6pt for Size 6. (You may be using different units.)

1 Like

You’ll notice there are dynamic marks on every staff in the middle of both systems on that page. That is what is adding all the “vertical pressure” compared with other pages. The frame in the screenshot is probably over 110% full.

The dynamics are unnecessarily high above the staff. I would reduce the values in
Engraving Options > Dynamics > Vertical Position > Above the Staff
by a space or even more. That by itself wouldn’t be enough to completely solve this collision, but it will allow you to keep the staff size a bit bigger.