System Track not working with multi-bar rests?

Hi all,

I have the above mentioned problem.
Has anybody else seen this?

System Track.gif

Yes. The same here. I think its rather a feature than a bug. Dorico simply doesn’t allow to delete multibar rests. I think you have to switch to the full score to delete what you want.

Hey, thanks for checking!
I actually was in the score, but have set multi-bar rests to show also in the score, which I do for lead sheet-style material with only one instrument.
It was easy to fix though, with Shift-B -2 … :wink:


Switch to galley view and you should not see bar rests… Or am I mistaken ?

Marc, the gif I shared was in galley view… Maybe I should change the settings so that there’s no multi-bar rests in galley? I’m giving it a whirl today.


I am sorry, Benji, I actually was wrong and noticed it this morning. Multi-bar rests do show in galley view. I seldom use them, at least at the beginning of the workflow, and obviously, when I do, there never are empty bars for every instrument (on a full score). Hence my mistake :wink:

Marc, it’s all good.
Actually, I just set things right in layout options to not show the multi rests in the score and just in the parts.
Makes more sense anyway.
This doesn’t change the behavior of the system track, but that’s fine with me at the moment…

Cheers and all the best,