Systems that show tempo markings changed

First and foremost, I’m very happy with the new version, especially first/second ending bars and chord symbols.

A possible bug: When I opened a project I did in v. 1.0.3, the Layout Setting for showing tempo markings, bar numbers etc. showed them on too many staves.

In the original version, when I selected Woodwind and Brass to show such markings (in a concert band score) they appeared correctly over the piccolo and trumpet 1 staves, the first staff in each family.

In the same project in the new version, they now appear over the piccolo, clarinet 1, trumpet 1, horn 1, and trombone 1 staves.

Comments?

As always, thanks for the help.

You choose on with instruments the system texts (tempi markings and the new system texts) appear, in Layout options, Staves and Systems page, all down to System objects. Just untick the instruments where you do not want those to appear.

Thanks, Marc, but that’s where the problem is—the instruments aren’t listed there, only the families.

As you can see in the attachment, the only choices are Woodwinds and Brass. That worked fine in the previous version—I only got system markings (rehearsal letters, tempo marks, etc.) on the top instrument in each family. However, I’m now getting them on the top two (WW) or three (Brass) instruments in each family.

Any other suggestions?

Thanks,

Lew
Screenshot.jpg

I have a score where I get them on unpitched percussion regardless of setting, and they will not go away… Wouldn’t rule out that there’s a bug here…

That’s what I’m beginning to think, Frat.

If you can attach the project here, we can take a look. Unfortunately it’s very difficult to diagnose this problem without being able to see the project itself.

Thanks for offering to look at it, Daniel. The project is very large (43 MB), and it wouldn’t upload. So I copied the first flow into a new file, and that one’s much smaller—I’ll attach it.

I thought I had a theory—I just noticed that the system markings appeared above each group of bracketed instruments. That was the case in the original file. However, in the exported single flow, though the bracketing is the same, the system markings aren’t appearing over the clarinet bracketed grouping. So I’m back to not knowing what’s causing it.

Hope you can figure it out.

[OK, a problem—when I tried to upload the project, I got a message saying something like “Cannot upload files ending in .dorico.” How do I upload a project?]

Rename the file extension to .zip

Or, better still, actually zip it up into a zip archive.

New problem—the max size for an upload file is 2MB, and both my project and the zipped version of it are 2.9MB.

I don’t have any idea what to do if compressing it doesn’t reduce the file size. Any suggestions?

Thanks.

You can email it to me, Lew. My email address is d dot spreadbury at steinberg dot de. Please include a link to this thread in your email so that I can keep track of what I’m supposed to be looking at.

Thank you, Daniel. I’ll do it when I get home later this afternoon.

Lew B