Taking longer to save files

Seems like all of a sudden (in the last 2 weeks at some point) it’s taking much longer to save my files in Cubase 6. For the template I’ve been using for quite a while it now takes about 8 or 9 seconds. Coloured wheel comes up, and I have to sit there and wait. Because I have my auto save doing its thing every 4 minutes, this waiting starts to add up over a long days work! I’ve been running in 64bit for at least a year and haven’t had this issue until recently. I haven’t added any new hardware or new software for at least a month.

I’ve experimented by saving a copy of this template and getting rid of all the elements one by one. VST instruments, all my UAD inserts, FX channels and finally all my tracks. Slowly the save time diminishes to normally fast, but nothing really made a huge difference on its own.

I’m on a mac, 10.7.4, CB 6.5.2. Is this a defrag issue? I’ve repaired permissions on my OS disk and that didn’t make a difference.

Anyone experiencing this or have any ideas?


Aloha G,
here is the line that caught my (curt)eye

I’ve been running in 64bit for at least a year and haven’t had this issue until recently. I haven’t added any new hardware or new software for at least a month.

Are the long save times only with Cubase
or do other apps also take a long time to save?

If so, (and if you have not already done so)

Sounds to me like a hard drive packing its bags to head south.

De-fragging might also help. I used to use a product called
‘I-Defrag’ and it worked just fine. (I now have an SSD)
But I would only use it maybe twice a year.

Hope you get it sorted

Thanks C, yes, always a good idea to back-up…will do.

However, the long save times appear to only occur with CB. All other programs (Final Cut Pro, etc.) seem to save files very quickly, like usual. I use the Western Digital Velociraptors for my OS, CB file drive and video drive so things are fairly quick (SD drive someday soon… :slight_smile: but certainly not indestructible.

Don’t know…


Have you tried a pram-reset and repairing disk permissions yet?
It’s the first thing I do when anything starts to take longer than it


tx br, seems like its worth a try.

Try trashing your prefs, too.

I’ve now backed-up and swapped my OS and CB drives (with exactly the same kind of drives), repaired disk permission, and done the pram reset, and things have improved! Now saving a file only takes around 3 seconds.

I’ll try trashing the preferences too, thanks Jeff, as soon as I’m finished another episode of the series I’m on. Let you know if that helps as well.

Have to get both those drives tested.

All great advice, tx.


So, although things were looking up for a day, my saving times have gone back to their excruciating 8-9 seconds. (sometimes more), even after trashing my Cubase 6 preferences!

Since a simple test template saves very quickly , I can only conclude it has to be something in my regular layout file, or the way Cubase is interacting with this layout. Like I said earlier as I get rid of vst tracks, audio, midi and group tracks the save time does slowly go down until its fairly quick without anything.

Maybe I need a fresh install? Anyone else experiencing this problem?

Maybe you need to clean your hdd’s cache.

tx No1, cleaning the cache has done it! I use a program called Lion Cache Cleaner and did a deep clean of all the various caches. Files are saving in 2 sec now. Amazing. Hopefully it stays this way for a while.

Tx again to all for great info!