Talkback dim amount?

Hi!

i recently upgraded from Cubase 5 to 9.5 pro.
I can’t see how to set the amount of dim when I hit the talkback button. When I engage talkback it kills all signal except for the talkback mic. This is an intolerable situation when I try to have a conversation with the person tracking in the iso booth. In cubase 5 there is a dim level window right under the talkback button, but not in cubase 9.5 .

Help appreciated!

Freddy

OT:

Grim, may I ask what you use to make the Animated Gifs?

I use this…very basic but good enough for this kind of thing…and as with screencaps I upload to imgur and use their message board img link.

https://www.cockos.com/licecap/

Just don’t expect any thanks for making the effort :laughing:

I won’t! Thank you!

The forum has changed my link…not sure if they don’t like links to the competition or if it thinks it’s censoring a rude word.

To test that theory…cock.

OK…it is censoring…so all those times I thought I was abusing people they were seeing “you rock” :smiling_imp:

Maybe you need to set the forum settings to PFL. :slight_smile:

Thanks but I knew that. What I am asking is…is there a way to use the talkback feature so that when it is engaged it DOES NOT dim the artist’s mic?
I find it very cumbersome to have a conversation over talkback with the artist…if the talkback is engaged I can’t hear them, they can only hear me.

Surely that’s what the talk dim fader in that hidden part of control room as shown in the gif is for?

Indeed…what Grim says. Works for me.