Talkback latency

When I use the talkback function through my MR816CSX in Cubase 7 I get latency corresponding to the buffersize set in Yamaha Steinberg FW Driver. The latency is only on the talkback channel listening through a cue with headphones. I have Direct Monitoring on. Anyone else experience this? :confused:


Windows 7(64)
4 GB Ram.

Yes, this is due to the fact that the Control Room routing for Talkback requires processing to be routed and is therefor, latent. One workaround is to do an audio track for your Talkback and turn on Monitor Enable as needed. Personally I haven’t found it to be a major issue because the performers can’t hear me in the first place, hence their need for Talkback, but I did have another customer with a UR who had the same issue.

Thankyou for responding! I occasionally guide vocalists from the Control room and I thought the talkback would be a neat way to do this. You’re right though, it is not a big issue. Hardly even a small one… I was just a bit confused about it as it is not mentioned in the manual. The workaround You suggested will work just fine! :smiley: