Talkback Mic doesn't work in Cubase 11 Control Room

Hey there,

Just installed Cubase 11 alongside Cubase 10.5, which I’ve been running since it came out. Interestingly, Cubase 11 inherited all the exact routing from 10.5 for my Inputs, Outputs, External Effects, etc…but when engaging the Control Room talkback mic, it doesn’t work (can’t hear the talkback in the headphones).

Using the exact same settings in 10.5, Talkback works exactly like it should. Routing is the same for both versions.

I suspect it’s a bug since my routing is correct and is exactly the same as 10.5 routing.

Thanks,

G

Anybody else having a similar issue?

no problems.
w10 1909

I tried talkback for the first time yesterday and could not get it to work. Similar issues to you; routing was fine but no sound from the talkback mic. Eventually I discovered that talkback only works on a cue channel. This does not seem to be stated anywhere in the manuals (happy to be corrected on this). Also make sure you enable talkback in the cue channel.

@Itchy
Hey Itchy, thank you for your reply. Here’s what I’m seeing if I open the exact same project in both Cubase 11 and Cubase 10.5:

In Cubase 10.5, all I need to do to engage talkback is hit the “Talkback” button in control room while having talkback enabled for my headphone channel. It doesn’t matter if I have Cue sends enabled or not. When enabling cue sends, control room allows you to hear the mix (as set by the faders in the mixer) or to adjust your volume levels based on the cue volume and you can listen to either. In both cases, talkback works fine with or without cue sends engaged.

In Cubase 11, doing the exact same thing (setting up cues, engaging talkback for the headphone channel, and then hitting the “talkback” button in control room), I hear no talkback. So, for me, at least, creating cue sends, even setting up a cue channel on the 2 bus, does not engage talkback. Not sure what to try next. Thanks again.

G