Talkback Momentary Switch in Control Room

Cubase community,

I almost lost a big client yesterday when over the talkback being a latch switch instead of momentary switch. There has got to be a workaround for this issue but I’ve searched all the forums here with no success. I did have an older Tascam US2400 that had a dedicated input for such a device but sold it and was forced to use a sustain input on a keyboard to trigger the TB. I’m using a momentary switch but it still latched the TB button. Please help me out here and thank you in advance!

Dennis

I assume your problem was that the talkback destroyed a recording, did it?

To solve this there seems to be a project setting that disables talkback while record on.

Does that make sense?

No that’s not it at all! My client wanted to hold the talkback button himself to use and like everyone else in the known world you hold it down to talk and release it when you are done. Not the case with the latching talkback! It was a major issue for workflow. Very frustrating for both of us since I was trying to unlatch it via my mouse when I thought he was donespeaking to the singers and it was just a mess. Killed our work flow and it made me look completely un-professional! Of course the “why aren’t you using PT” question came up and it was hard for me to defend it in this situation!

I see - a little bit artificial the whole discussion… but I do understand that arguing with a client is not too useful at times…

So maybe there is a way via generic remote?

Just a thoght - I have not tried this.

I was never arguing with my client! My job is to make the process as easy and seamless to the creative process as possible. I’m a 30+ year pro in the business here in Nashville. I’m not working out of my bedroom.

So back to the topic at hand, there needs to be a momentary switch solution to this issue without having to buy another piece of gear!

Bump Anyone?

“why aren’t you using PT”
Where is that function in pro tools?

I have a button on a controller that activates TB.
I’m assuming you also have some kind of Generic Remote or whatever hardware for this as you mentioned the producer pushing it.
I don’t know any way to have it not latch.
But perhaps if it Lit when on it would be a step in the right direction.

Hi,
I have a foot-pedal (could be any switch) that transmitts midi note on commands. I set up a generic remote and linked it to “devices/VSTControlRoom/Talkback”. I did not set any flag. This way pressing the pedal activates talkback and depressing the pedal deactivates talkback - just like a momentary switch.
HTH
Ernst

PS.: Just tried it with the sustain switch of my midi keyboard. It works exactly the way I described it.

Found another workround using an M Audio controller switch set the switch to 127 off and on and set toggle mode on for that switch in the controller.
I targeted that at the Genetic remote talkback mute in Cubase.

May give some ideas?

Hippo

You can still get dedicated push to talk mikes as a last resort maybe?

Well, menacemusic - now there are solutions for your problem, right? :slight_smile: - see my post witht he sustain pedal input in a gerneric remote.
Works like a charm.

btw: I am not sitting in my bedroom studio either. But good knowledge about the tools we use can be obtained from “bedroom-studio”-users as well. Sometimes even 30-years-Pro can need help :slight_smile:

Thanks for your input Elien. For what it’s worth I wasn’t trying to put down anyone just to be clear. You can learn from anyone at anytime. And for the record I need LOTS of help. :wink: My comment was focused on the arguing with a client part.

I too am using a sustain input on my Line6 mobile keys25 but the flag is fixed to latch and wont let me change it at all.

Blessings-

All good, menacemusic,

strange - you also have a generic remote set up - maybe we should dig into the details. The generic remote is not aware of what device is linked to it, so it has to be something in the setup.
My exact settings are in the upper section of the Generic Remote: Element1, Controller, Channel 1, Adress 64, Max Value=127; Flags=Receive
In the lower section: Element 1, VST Control Room, Device, Talkback, NO flags.
In this setup it works here

Btw.: With these parameters in the lower section I would have the opposite problem - I cannot make it latch, whatever I do !

Note that it latches (and refuses to do differently) if you set the lower part of the Generic Rmoete to
“Command, Control Room, Talkback on/off” - in this case the T (toggle) persists!

https://www.youtube.com/watch?v=JEEDnTr-3bE

Here is a video…

Hi,
while the Generic Remote helps in the given case (and some others) its behaviour and design are still “a bastard feature” (This name has been postet by a Steinberg employee here officially in the forum years ago). The given example of the many different ways to adress the control room talkback and the inconsistent behaviour of the various possibilites leaves the feature a “try and error” thing.

That’s it for “generic remote” (i wonder if Steinberg ever will include a reasonable well designed solutioN).

Having said that - back to the OP - this here gives a working solution (talkback momentary):
upper section of the Generic Remote: Element1, Controller, Channel 1, Adress 64, Max Value=127; Flags=Receive
In the lower section: Element 1, VST Control Room, Device, Talkback, NO flags.

While THIS will remain latching: lower part of the Generic Rmoete
“Command, Control Room, Talkback on/off” - Flag “T”.

I also had probs with the talkback button in the mixers control room
I found a setting somewhere that it toggles off when in play or record mode… however… a few times I was not certain it was working as it should like not turning off when holding down the button (to interact with the artist as a help with the part being played or sung )
I have no recording jobs for a week or two which will enable me to setup a hard wear solution ie using a switchable mic chan direct feed to the headphone amp and or live room monitors .
pls post when you solve this problem
cheers
T

Elien,

I just got the time to check your settings and they now work perfectly!!! In the bottom pain I had Command, Control Room then Talkback but when I changed to device it works. WOW! Thank you so much! This is a lifesaver for me.
Dennis

Dennis, I am really happy that I could help. I must admit that it was just a conincidence that i discovered this.
The key thing is the “bastard feature” generic remote - there is no accurate documentaiton and there is no inner logic, why and what is done where…it is just a collection of random things that noone at Steinberg cares for.

So: I am glad that this works - and still we have to be aware that - because of the bastard nature of generic remote - things that work NOW are always in danger to NOT work in the future any more without any comment and reason.

BR, Ernst