Tape speed correction

(Maybe I’m having an absolute brain freeze here, I’m sure I’ve done this before but it was perhaps in WaveLab 6?)

I have a file which contains a transcription from tape, and I have determined (by ear) that the recording needs to be played back about 1.7% faster in order to be in concert pitch. The problem will have been most likely that the tape machine used for the transcription to digital was running slow.

Anyhow, the solution is easy, at least in principle: the original file is 44.1kHz, so if I edit the audio properties to say that the file was recorded at 43350 Hz (i.e. 1.7% slower than 44.1kHz) and then play it back at 44.1kHz, it should work, and that should happen without resampling/rendering. I am sure I used this technique in the past, but it was on an older setup, and involved transcriptions from 78rpm vinyl recorded at 45rpm.

I just can’t get it to work now in WL8 – I can edit the audio properties, save the file, load the file (and it says 43350 in the Audio Properties indicator bottom right), the audio interface complains it can’t set that value (OK), and then I set the value manually to 44.1kHz and end up with no pitch change.

I am open to any other suggestions as to how to solve this problem – thanks in advance!

What happens if you change that value and then resample to 44.1k (which is what you actually need to happen, after all)?


Changing the value in the Audio Properties indicator (bottom right) in WL8 appears to be the same thing as Edit->Audio Properties (or Ctrl-U). The audio interface won’t play unless I go to a standard rate, and Crystal Resampler won’t accept a non-standard rate. Changing to 44.1kHz and resampling results in the same thing (resampled).

In actual fact, I don’t want to have to resample. If you think about it, the individual sample points are correct, it’s just the rate that they’re played back with that needs to change. I want this file to play back 1.7% faster, and it will be shorter in time as a result. There should be no need to resample.

Did you have the same interface/dac/sync setup on your old system? When I try this on a 44.1 file in the audio file workspace, using internal clock, setting the audio property to 88.2, and then playing the file, it plays at double speed. If I save and re-open the file, it still says 88.2, and still plays at double speed. Will your system complain playing the file at 88.2? Mine seems to be ok even playing really odd manually-set far-off rates like 52.6.

Most hardware can’t play at 43350 Hz guess.
But why don’t you simply use the Pitch correction tool in Audio File > Process ?

Yes, I think the issue is that the RME I’m currently using won’t accept arbitrary sample settings – perhaps I was able to do it with the older E-MU, a 1010 IIRC. In any case, yes, I can pitch it up about 23 cent with Length Preservation set to zero, but I thought that by simply setting the file properties at 43350 and playing it back at 44100 that would work like varispeed (as in bob99’s example above).