Tascam FW1884, no metronom, no fader input

strange.
I suddenly have neither an METRONOME audio click, nor does my FW1884 control the Cubase mixer faders anymore.
The other way around works fine. Fader-automation is reflected on my console.
Any ideas?

Hi,

Do you jse FW1884 as an Audio Device or just as a controller? Could you describe (or send a screenshots) of the settings (FW1884 as a controller; FW1884 as an Audio Device; Metronome setup)?

check the remote device input/outputs make sure they are set to the fw1884 driver i use the fw1884 and 2 FE-8’s all work great. tascam drivers are solid in win10 anniversary edition. make sure the driver is “in sync” via the tascam control panel also.

cheers

Unfortunately nit on Mac, where FW1884 is not compatible for some years already. :-/

But the original post is from Windows user.

well sometimes it works - sometimes not. I already purchased a new TEXAS FW controller which works fine so far.

-Driver is IN SYNC
-I move cubase mixer > tascam mixer moves too
-I move tascam mixer > cubase fader does NOT move

Cubase settings: controller input and output are set to the same TASCAM driver.
Tascam uses MACKIE CONTROL EMULATION

Tascam setup:
T1.JPG
Cubase Controller setup:
T2.JPG
metronome setup (no audio so far. I have to use MIDI, yak)
T3.JPG

Hi,

Can you confirm, the MIDI data is comming from Tascam to Cubase in general, please?

yes,
other MIDI Data do work
I just get the feeling that it is due to the common FIREWIRE driver issue. I would not waste more time on this. I already switched to another audio-interface.