Technical problems with a maybe corrupted file

I have finished an arrangement for choir and full windband - but I cannot hand it over before some problems has been solved:

1.On Playback will the lowest instruments stop playing different notes in big tuttis. I have tried different drivers and Buffer sizes.

2.In the mixer the 1.clarinet is on zero volume. Every time I try to set it on the same level with the others, Dorico crashes.

3.The slurs are acting on their own. I try to set them to the correct direction - but next time grrrrrrr. :smiling_imp: (In ctrl 8 you can choose direction. But if you Ctrl A (select all) and close the blue light for correction of slur direction, then usually all slurs go to the correct direction)

4.I have to admit that the work originally was created with Sibelius 7.51 but I had to make so many corrections that I transferred by XML to Dorico.
The score came in without any mistakes at all. Fantastic.

The file is more than 5 Mbyte and I cannot post it here. Link to my BOX
https://app.box.com/s/r7pxcho6u6tr1qk9rhhvq7i9hypuoh1x
Hope for help.
Arne Dich

After having tried restarting Dorico several times ------ then I restarted the PC, and the problem with the mixer was now no problem. - Of course

But still the Contrabassoon, Tuba, Timpani dorp notes in tuttis. I Have 12 GB ram - close all unnessacary programs - change driver between “Low latency driver” and “Yamaha Steinberg ASIO”. My Soundcard is extern Steinberg UR 22.
In the Joblist: Used 5.2 Gb - free 10.5 Gb // Allocated 5.8/18.3 Gb Cache 3.9 Gb.
Is it the Cash that cannot react fast enough?

Dich

Hi Arne, have you tried to open HALion Sonic editor window? There is a mixer page in there where you can solo slots/instruments. If you for example solo the Timpani or Tuba, do they then play back correctly?

Hi Ulf
If I in the score highlights a bar of one of the 3 instruments (Tuba, Contrabassoon or Timpani) - They are playing correctly.
But if I solo one of them in the F3-Mixer many noters are omitted.

Hi Arne, I tried now with your project as well and could reproduce the issue.
Please open the HALion Sonic editor window and switch to the Options tab.
There, if I increase Max Voices to 512 and also increase the Streaming Cache to 500MB then it plays back fine.
Play with the parameters and see what fits your computer best.
Btw, the Options page settings are global and only need to get adjusted once and are valid for all HALion Sonic instances.

Hi again ULF
I did as you proposed. Now all instruments played. Fantastic.
BUT : In the Mixer there were no green indicators for Halion-instruments from “window” nr. 3 and nr. 4. Only for nr.2 (There is no nr. 1)
Reason: Halion 3 had missed all instruments. I again inserted the corresponding instruments and corrected their output-channel (Not MAIN).

Voila. I knew I had made a fine arrangement :smiley: :sunglasses: :bulb: :exclamation: - and now I could hear it. And could manually make the balance with the Mixer. And the most important: make usefull mp3-s for choir and orchestra.
I have learned a lot about the Halion-side of DORICO this time. (Next step is mastering the MasterPage section).

Thank you very much using your time, ULF (and thanks also to all the other helpfull people around DORICO making it a pleasure to work with.

Greeting
Arne DIch

You’re more than welcome, we are all glad when we can help out.