Techniques Issue in Dorico Pro 3

Hello Dorico crew,
Unfortunately I have found another serious problem, this time with the articulations and techniques… When using our virtual instruments and Expression Maps
In my case I’m using Spitfire Audio - Skaila Kanga Harp.
When inserting natural harmonic over note it works fine, plays it according to the settings in the Expression Maps (octave higher than written):
My E.M. settings:


But the problem occurs when I add Accent symbol “>” to the very same note. After that it plays it wrong - as written.
Here is the example:

The accent should not affect the harmonic key triggering, but it does.

I hope this will be resolved! :slight_smile:

Thank you in advance!

Best regards,
Thurisaz :slight_smile:

Have you created a combined playing technique? It sounds like you need to. See https://steinberg.help/dorico/v3/en/dorico/topics/play_mode/play_mode_expression_maps_technique_combinations_dialog_r.html#play_mode_expression_maps_technique_combinations_dialog_r

Leo, nope, I haven’t created a combined pt. Thank you for the assistance! :slight_smile: I will try!

Well, now it works as expected! :slight_smile: But something has to be done in the future the need of creating of such combined technique to be eliminated.
It’s kind of wasting time tech thing.
In Overture I’ve just needed to insert the techniques I want, and they work well together.

Once again, thank you! :slight_smile:

I can’t reproduce this problem. I’ve created a project that uses a natural harmonic in the expression map, and it plays correctly if you have a harmonic and an accent on the same note. The only thing you need to do is that Natural and Natural harmonic 1 have to be in the same mutual exclusion group. You shouldn’t need to create a combined ‘accent + harmonic’ entry.