Tempo adjustment

Here’s my procedure and my problem. (Yes, I read the manual!!)
I recorded several tracks in Cubase Artist 6.5, both MIDI and audio. I originally started at 75 bpm, FIXED Tempo.
I want to speed up all the tracks to, let’s say 85 bpm. Here’s what I did…

  1. Opened MEDIA - POOL WINDOW and selected all the tracks in the left hand column
  2. I X’ed all the boxes for each track under MUSICAL MODE
  3. I set the new tempo of 85 to all the tracks
  4. I chose ELASTIQUE PRO - TIME
  5. I closed that out and changed the tempo to 85 on the Transport Panel (fixed tempo)
    All the MIDI tracks play at faster tempo and only a few audio files changes. Some remain in the original tempo. On the main screen every track is in Musical mode, not Linear.
    I don’t know why some change and some don’t. Am I missing a step??

Still no responses? Is that not the way to speed up the tempo of a song??

http://m.youtube.com/watch?v=jeFdSDsjyu4

This should help? If not, … post back!

Good luck -

Alexis, thanks for your reply. The video you mention is exactly the procedure I used as described at the head of this thread. I tried just changing the tempo in the transport panel, as well as, using the tempo track. Both have the same results: All the MIDI tracks change with the tempo and but not the audio. Very confusing.

Sorry, I can’t remember precisely, but did the video do your step #3?

Yes, all the tempos are set the same as in the Transport panel

OK, sorry I couldn’t be of more help to get you to your answer quicker! Someone smarter will hopefully come along soon, but in the meantime:


… have you maybe tried a newly created project (thinking maybe there’s something off in the one you’re working on)? Also, maybe scroll through the preferences to see if anything jumps out. Or, if you’ve saved a previous preference file from when things worked well, trash the current one and load that one to see if that makes a diff. (fingers crossed :slight_smile:

There IS no one smarter than you!! Thanks. I loaded another song and followed the same procedure and it worked great!! So there IS something messing up that particular file. I checked thru the preferences of both songs but don’t see anything different, but I am still searching. Thank you for putting me on to the right track. Take $100 out of Steinberg’s petty cash box for yourself!

Big yayy! Sometimes there’s no obvious explanation, it could be a rogue plug-in, etc., or just the DAW gods throwing some bolts our way, but glad it’s working!

One more clue… On the bad file, when I add a Tempo Track to the project and click it ON, an error comes up saying… “Realtime algorithm has been deactivated because pitch and stretch factors lie outside the limits of the current preset”.

Does this “bad” file actually play ok? (i.e. before trying to change the tempo).
Try this…
Select it, in the Project window, then, Audio menu>Bounce Selection. This will create a new file, hopefully, stripped of whatever it was that was making it behave strangely.

The bad file DID actually play ok. But I am unable to try your “Bounce” technique on it because now when I try to open it, it says “Cubase Has Stopped Working” then crashes. Luckily I was able to open it previously and renamed it. So everything is working on the new file.
One last question… I see you guys have “been thanked” meters next to your names. How do you “thank” someone??

It’s the ‘thumbs up’ icon next to ‘Quote’… Just tried it on you :sunglasses: