Tempo collision avoidance

Sorry if I asked this before but I can’t find the answer. Can one instruct Dorico to NOT move tempo text to avoid other text? If I add text to the same measure as a tempo change, Dorico moves the tempo text way up out of the way and I would REALLY like it to leave it alone and I’ll move the added text where I want it.

Change the text property : make sure avoid collisions is turned off. You need to enable a property to uncheck that avoid collisions property. I wonder if there’s an Engraving option to make this the norm in your document. Note that you will need to place all those shift-x items by hand in Engrave mode

Engraving Options > Text > Use default positions.

1 Like

Neither of these does what I want. They both apply to the regular text and not the tempo text. If I have tempo text and try to put regular text near it, the tempo text moves. I haven’t found a way to disable or discourage this behavior.

What they mean is: If you turn off Avoid Collisions for your staff text (either globally or individually in Engrave mode), it will no longer disturb your tempo text.

This is not the behavior I’ve been experiencing. And I have done many projects with (too many) text indications with avoid collisions off, and found the behavior quite consistent throughout these projects. The tempo text would not move, it would stay exactly where the Engraving options tell it to stay. And the staff text has to be placed by hand, and would not disturb anything.

I’ll try again when I have some time to play with it. It’s probably pilot error.

Yeah, I was screwing something up. It works exactly as you described.
Big thanks to @MarcLarcher and @pianoleo for their consistent great advice and amazing response time.

1 Like