Tempo Detection Greyed Out


There seems to be no good resource on how to ungrey tempo detection. All I can find in the menu is this.

Audio requirements
• The audio event has to be at least 7 seconds long.
• Musical Mode has to be deactivated for the clip.
• The track has to be set to linear timebase (this happens
• The audio material needs to have discernible beats.

I have multiple drum tracks and the are linked for group editing. I am trying to use beat detection on the room mic.

  • I turned off the Musical Mode on the track in question - no change
  • I turned off the Musical Mode on ALL drum tracks - no change
  • went to the Media pool window, none of the musical mode boxes were check, also checking/unchecking the musical mode on a track is not reflected in the pool window. They musical mode box remains unchecked in the pool window.

I am on a mac 10.7.1 and am using cubase 6.5.1 (just updated)

Obviously I am doing something wrong, and have spent all day trying to figure this out. Can anyone help please?

Confession/update/more info: I got it to work earlier, but it did it on the entire 40 minute jam session instead of the 5 minute section I am trying to work with. Cubase said it was too long or something bogus just to upset me. :ugeek: So I tried to start a new file with only the section I am trying to work with, but now can not figure out how I got it to work earlier. Sorry for being such a bumbling fool. :blush: