Tempo issues

I’m working with some projects in Cubase 7.0.6 and I am finding that the first few beats of a cycled section are literally muted, that is they cannot be heard although the section itself plays nice and smooth.

Is this something the good folk at Steinberg can have addressed in a future update at all?


Literally muted? You mean the mute button is activated?

It does not sound like something that Steinberg needs to address. Seems you have a setup issue.

Give some more accurate description of your issue. :slight_smile:

Is the Cycle playing a VST Instrument? It might be necessary to switch off ASIO Guard for that instrument (in the Plugin Information window).

That should be the issue one would think, but it is disabled in Devices. As for the plug-in window, I don’t know if disabling each and every plugin-in would help however I did change my system to prioritize Background Services and that seems to have fixed it in a manner of speaking but occasionally the metronome gets muddled at the start.

Whatever the problem, this is something I think needs to be addressed in a compatibility update.


Can’t quite make out whether it’s Tempo or mute. You don’t make it clear.

Fix compatibility with what? Your clear description of the “problem” and the type of “equipment” you’re using?
Let the dog see the rabbit before you send it hunting. Otherwise it’ll just bring a stick back. :laughing:


The tempo itself is more stable, in that it does not change when altering events “down the track” but when cycling over a section (as defined by locators) it starts out muted for a few beats and I believe this is more to do with compatibility with the underlying OS, rather than a tempo issue parse.