Tempo Marking Does Not Apply To Full Score

I have the latest version of Dorico Pro (4.1) on Windows 10.

I’ve changed the tempo marking at the start of the score but part of the score is playing back at the original marking. The tempo line in Dorico’s PRV clearly shows this.

There have never been any tempo changes in the score and I have double checked that there are no such markings.

What can I do for the whole of my score to play at the tempo set at the start.


Is the quarter/crotchet in the transport showing black?

or blue?

If it’s showing black, that means it’s in fixed tempo mode (see Changing the tempo mode)

Click the quarter/crotchet to toggle tempo mode.

Thanks for replying Pianoleo.

That crotchet in the transport was showing Blue with the same tempo marking as set at the start.

I tried changing it to black but it made no difference and the tempo line in the PRV still showed the tempo change. As an aside, whilst showing black I was unable to set the correct tempo marking anyway in the transport using the slider.

I’ve never had this problem with any of my previous scores.


I tried changing the start tempo marking again and this time the blue crotchet in the transport shows a different value and the tempo changes to this value later on in the score.

I’m unsure as to whether this means your problem is solved.
If the tempo track in Play mode is showing tempo fluctuations, Dorico will apply those tempo fluctuations in playback (unless it’s in Fixed Tempo mode).
You can marquee select the points in Play mode and delete them, or you can show Tempo signposts in Write mode (View > Signposts > Tempo), select those (using Select More for speed) and delete those.

Thanks Pianoleo.

Well, I’ve managed to resolve it but absolutely no idea how. There were no points in Play mode and no tempo signposts to clear.

I’m just relieved to have my score back.

Thanks again.