Tempo marks too high above staff

In the project linked below, the tempo marks are sitting too far above the top staff in a few of the movements (3, 4, 10).

I have no idea why. I’ve tried deleting them (XML import) and re-entering.

Any ideas? File: https://www.dropbox.com/s/mcftm4djzw7j01z/Seven%20Last%20Words.dorico?dl=0

Thanks!

There are empty text items directly below the tempo items in those flows. I’ve removed them in the attached version.
Seven Last Words.dorico.zip (1.39 MB)

Thanks Daniel!

I have some empty text items in one of my projects too but I can’t seem to delete them. I see the signpost and can select it but when I hit delete it just deselects the signpost. This has happened to me before and I had to restart the project. I don’t want to do that this time.

klavieronin, are you sure you’re in Write mode? If you’re in Engrave mode then it’s expected that you won’t be able to delete items.

Yes, I’m sure I was in write mode. However I have since done some tests. Here is what I’ve discovered (I’m on a Mac OSX 10.14, Dorico Pro 3.1);

  1. Create a text item.
  2. Type something then delete it.
  3. Click outside the text box. A signpost should appear.
  4. Click on the signpost and delete it. The signpost remains.

However, I discovered that if you close the project (even if you save) the signpost won’t appear next time you open it. I seems like the text item is being deleted but for some reason the signpost is persisting until you close and reopen the project.