tempo recognition in media pool default 120.29?

Hi all,

Do I miss an option or do you also have quite big problems with the tempo recognition when importing tracks into the media-pool?
I usually have all tracks with a tempo of 120.29 and have to edit them manually to match the correct tempo.
This is quite annoying. is it a setting, a track or a cubase problem?

Yeah, the Pool often reports wrong tempo info here also even for files created in the same project. Haven’t found a fix.

hmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm… no comment then…

Thanks anyway to have confirmed that it’s a cubase issue…