Tempo track Dorico 4

Is anybody experiencing difficulties trying to edit a tempo track in Dorico 4? I feel it’s very unresponsive, switching among arrow-pencil-line does not help, impossible to work on the tempo dots once created as they end up one on top of the other or in un-linkable pairs, very sluggish and unpredictable… I’ve spent half hour just trying to make a tempo curve in three bars.

Also the slide only works adjusting the width of the lane/curve, it does nothing to the height of it when selected.

I tried to work the tempo track in 3.5, a bit more friendly, then import it in 4, but of course it erased all the text tempo markings I had…

Is this happening to me only?


Yes it’s disconcerting that the slider vertical scaling choice is available but does nothing with the tempo track. You can however resize the bottom window by dragging at the top to make it much bigger.

Yes, I already did that. Unfortunately the scaling ratio is much smaller and limited, comparing to what you can achieve horizontally (with the slider).

In any case, the whole tempo editor feels quite awkward, not very user friendly. I hope it gets improved in upcoming updates.

Edit: also, tweaking the relative % of a Ritenuto (70 by default) does not change its tempo, it’s kind of fixed. Can’t do it graphically either.

Still working on my tempo track for recording, so I’ve come across another issue. I have the metronome click in my playback options set to “subdivide beats in compound time signatures”. However, although 3/8 time signatures are indeed subdivided… 6/8 are not.

Has anybody experienced this too?


No. It works perfectly here. BTW 3/8 is a simple time, not compound.

Sure, I guess that’s the reason why 3/8 sounds right… but still my 6/8 sounds as four dotted-quarter clicks, not six eights. Any ideas why this may happen? As I said, “subdivide beats in compound time signatures” is checked…

?? 6/8 would 2 dotted-quarters.

Yes, sorry, that’s what I meant. I had 12/8 before, still thinking of that…

I guess you don’t know what may be happening. Maybe someone from the team might help?

Edit: Solved! I unchecked the option in playback options, restarted, checked it, apply… voilà.