Tempo track jump default

Hi all,

Everytime I draw tempo change it has “ramp”. How can I change it so that by default it’s always jump.



Here in the New Tempo Points Type field.

hey - im aware you can change from jump to ramp, but i want to make jump my default, how do I do this?


Change the settings at the place I was pointing to in manual. Since then the next change will be alway Jump until you change it again.

im not sure where in the settings you are referring to. can you give me a snapshot?


See attached screen shot, please. As the manual says about it:

Allows you to specify whether the tempo should change gradually Ramp or instantly Jump from the previous curve point to the new one.
Screen Shot 2019-07-15 at 10.24.32.png