Tempo track / project grid out of sync with key editor


I tried to search but didn’t find a topic regarding the problem I’m having right now. I attached a screenshot that explains what’s going on better than words, though the problem is that I don’t know what is going on and I hope someone does. The midi event I’m trying to edit doesn’t seem to follow the tempo track; bars and beats are in different positions, so if I place the cursor at the beginning of a bar in project window, it’s not in the beginning of the bar in key editor and vice versa. Also the note lengths in key editor doesn’t seem to correspond to what is selected. Have I pressed some button accidentally or what is happening here? This is happening now in every project I open, so starting from the scratch doesn’t seem to solve anything. I have used Cubase about 14 years and remember encountering this problem once or twice before but don’t remember how to fix it, maybe it just went away by itself. The version I’m using is 7.0.7 which I installed as soon as it came out and it has been working fine until now. Can anyone help?

It looks to me like the grid in each screen is not set to the same type. Meaning… if you want it to be “Bars + Beats” in the project and editor window, right click in each window to make sure each is set to that (or whatever setting you want).

Regards :sunglasses: