Tempo Track Question

I’m programming a very lengthy piece that requires my switching back between several fixed tempos. Some slower tempos are for programming parts with difficult fingering. The faster ones are for listening decisions “at tempo.” The problem is, when I switch between the tempos my markers get all screwed up. :open_mouth:

Instead of showing measure 12, it will show 11.3.4.119 for slower settings or 12.4.2.100 on faster settings. Even more annoying, when I switch back to the original tempos where the markers were set, they frequently do not return to the original whole number values. I have tried both “Time Based” & “Tempo Based” and both give me the same disappointing results regarding the markers.

Can anybody tell me which variation will allow me to switch the tempos WITHOUT SCREWING UP THE MARKERS?!!? Do I need multiple marker tracks at various tempos to accomplish this? It’s a real P.I.T.A. trying to program with this impediment. :frowning:

Anybody?

Okay, I’ve actually gotten a conversation going at the Steinberg Facebook page about this. Greg Ondo (SB Tech) told me to change the clock icon (time based mode) to the quarter note icon (musical mode). But I’m already in musical mode. Let me be clear about the issue. I don’t have a problem with the tracks being off. When I switch tempos in music mode, my MIDI track adjust accordingly. But the markers are all off.

Let’s say I’m at bar 27 and I want to jump to bar 5. If I’m in the originally programmed tempo, when the markers set up, I can jump to bar 5. But if I’ve changed the tempo and try to make the same jump, I end up at bar 3.3.3.80!!! This makes the markers useless UNLESS I REMAIN AT THE ORIGINAL TEMPO.

Look at these screenshots.
This one shows the markers as they should appear at the tempo of 90bpm. Note that I AM IN MUSICAL MODE (quarter note icon is lit).
Nuendo 7 Correct Marker Settings.jpg
This shot shows what happens when I slowed down to 60bpm. I am still in musical mode. the quarter note icon is still lit.
But all of the markers are now off.
Nuendo 7 Incorrect Marker Settings.jpg
So, I’m guessing that the markers are permanently FIXED IN TIME BASED. That’s the only explanation I can come up with as to why measure 5 isn’t still measure 5, regardless of tempo. Any ideas for a work around?

AFAIK, marker tracks can not be switched to musical mode.


Fredo

Um, sure they can. :smiley:

I JUST got off the phone with Greg Ondo. There IS a setting on the Marker Track itself to get it into “Musical Mode!”

Just go to the Marker Track itself and right click onto it to open the menu (see below)
Nuendo 7 Marker Track Master.jpg
Then, select Toggle time base. This will give you the clock/quarter note icon. Then click apply.
Nuendo 7 Marker Track Master Menu.jpg
So, IT CAN be done!! :mrgreen: Thanks a lot Greg Ondo!

Steve is correct!! He posted just before I could get back with the good news. Thanks Steve.

Great! And by the way, the term is Musical Time Base, not mode. Musical mode refers to audio files. Even though most everybody uses mode. Confusing though. (pet peeve of mine)

Oeps … There goes my reputation …

Fredo

Nah, your reputation for MIDI related things remains intact. :laughing:

DG

Oh, you mean your reputation about knowing things about Cubendo… Yes, that one is quite intact. :stuck_out_tongue: :mrgreen:

The correct answer would have been “No, you have lived up to your reputation”.
But thanks anyway.
:slight_smile: :slight_smile: :slight_smile:

Fredo

Great, now my reputation is ruined. :open_mouth: