Tempo track tempo ramp

I’m have real issues with the tempo track ramp function where it is making working with tempo ramps impossible.

I’m working on a largeish project (over 90 tracks with 17 audio tracks and the rest samples or VSTs). I’m on Windows 10 with 32GB RAM and using nearly half the RAM. Everything is fine until the very start of the tempo ramp (at bar 197 beat 2). The audio stutters, the CPU is off the scale and the curser stops responding until the end of the ramp 30 bars later. There is one audio file within the tempo ramp. As soon as the tempo ramp is finished all is back to normal, CPU at about 20% and audio etc fine.

I’ve tried deleting ind tracks, muting the audio, and splitting the project and moving it…but nothing works for me.

Deleting the ramp or deactivating the tempo track solves the problem, but the project needs this long tempo ramp…

Any help much appreciated.


Any difference if you change the time stretching algorithm? Highlight all audio files and change the algorithm from elastique Pro to elastique efficient.

Once you’re done with your project, change it back to elastique Pro before rendering the final export.

Ah, I’m not trying to alter the tempo of the audio files, I recorded the audio files after the all the instrumental tracks were laid down so the audio is in perfect time with the tempo ramp.

I wondered whether Cubase might be trying to speed up the audio as it goes along, but not sure why it would be doing that

EDIT - I just tried that and it didn’t make any difference I’m afraid