Tempo track when importing midi file

Hi,
I import a midi file to Cubase 11 Element that I made on my Roland MC-80 expanded sequencer. When I import the midi file of tempo 80. the result is the tempo is 120 (default tempo value of Cubase). How can I set up Cubase for tempo change when importing midi file? Like if I import a midi file of tempo 80. the playback is also 80. Because it always go to 120 bpm. And is there a tempo track that will show on Cubase 11 element if I want to edit a tempo? Thank you.

Hi,

If you Import MIDI file to a new project, the tempo of the MIDI file is always used. If you import to the already existing project, the tempo of the MIDI file is not overtaken by default. To overwrite the project tempo by the MIDI file tempo, disable the Ignore Master Track Events on Merge option in the Import Options dialog or in the Preference > MIDI > MIDI File > Import Options, please.