Tempo won't change

Hi Guys,

I have 3 simple midi tracks in N5. Bass, drums, guitar for 8 bars.
I have tempo track engaged. Starts at 80 bpm and moves to 150.
I can hear the click track moving and see the bpm move from 80 to 150.
But the midi tracks are remaing at the original temp of 80.

I’ve read the manual (p453-456) as suggested by a fellow member.
I’ve gone to Preference/Editor/Default track time type and tried selecting the 3 different types (Musical,
Time Linear and Follow Transport Main Display). This has no effect on the tempo track.

What am I missing? There must be something that needs to be checked to set that I’m overlooking. If anyone
can help me out, I’d greatly appreciate it. In the meantime, I will keep searching.

Thank you in advance.



The MIDI tracks themselves have to be in musical mode, not just the defaults for new tracks. Make sure each track has the little orange musical note button showing. If the buttons is a gray clock, click it to change to musical mode.


Hi Jason,
Thanks for replying. I have all 3 midi tracks in musical mode (orange quarter note showing). Still
don’t follow the tempo track. What else should I check for?



You may be running into behavior that I haven’t been able to understand and seems like a bug to me. Here’s what I see.

If you have regions on a track in linear timebase (recorded that way), if you change tempo they will not follow. That’s expected. However, if you switch the track to musical timebase, they still won’t follow. Why not? They have to be in musical timebase at the time the tempo is switched!

So it’s not enough to have the track set to musical timebase. The regions on the track also have this “imprint”, for lack of a better term. It’s really easy to demonstrate a MIDI track in musical timebase playing back at 100 bpm with the metronome set to 200 bpm.

I can’t find any explanation of this in the manual, and it’s completely counterintuitive. I’ve never seen any other DAW/sequencer behave like this, and can’t figure out why you’d want it to.

The only workaround I’ve found is to make sure that MIDI tracks are in musical timebase before you start recording on them, and then make sure you never switch timebase on them.

In your case, if the tracks are already recorded I’m not sure what to do. I’ve never been able to get these to “imprint” and follow a tempo track. They will follow a fixed tempo if you switch while they’re in musical timebase. Maybe try copying the regions to tracks that are in musical timebase. Or importing them into a new project which has tracks set to musical timebase?

Not sure how to fix this. It’s just plain weird. Can you re-record?


Here’s what I think is the problem.

When I initially recorded these 3 tracks, I had “fixed” tempo selected. It
was set to 80 bpm. I then engaged the “tempo” track, made some changes from 80 bpm to 150 in the tempo track editor. As I said, the click and tempo track meter worked fine. Not the 3 midi tracks which stayed at 80bpm.

I just started a new project, set the transport to “tempo” track. Set the bpm to 80 and recorded 2 simple midi
tracks. I then opened the tempo track editor, started with 120 bpm and moved to 150 bpm. No problem. Worked
fine as it’s supposed to.

So, I guess I need to START with “tempo” track selected (not fixed), play whatever midi tracks I need, then I can
alter the tempo in the tempo track editor once finished.

I don’t understand why if you select “fixed” tempo and later try to use “tempo” track, the midi tracks won’t follow
the tempo track settings. Must be a reason or possibly something needs to be selected or changed in my preferences somewhere.


I did not try this one, but there is another tempo map related issue in another thread related to time tool.

The reason is that it’s either buggy or implemented so esoterically that it’s impossible to use. I say this because you can do these operations in Digital Performer, Pro Tools and Logic intuitively. Recording and switching timebases works as expected in those applications. If it’s this difficult to use and/or figure out in N5+NEK, the feature is effectively broken. Just like the metronome.

This is when I wish NEK users were allowed to post to the Cubase forums. I want to know if this same crap exists over there and if so, how they put up with it…


I found the time warp tool bug (NOT this one due I did not test it) in the new C6, so probably it is too.