Tempos events in inspector invisible

Somewhere in one of the last Cubase Pro 10 updates I lost the ability to see tempo events in the editor. At first I thought it wasn’t generating them but realized there are there but the font is invisible:

Looks like an install problem, have you reinstalled Cubase yet to see?

Hi not yet, just tried the new update (0.50) and still same so might do this. Maybe it’s a font issue which could be fixed on a reinstall.

At least it seems the partially disappearing control room bug I had is fixed.


Hi Everyone,
I’m having this same issue in Cubase 11. Has anyone found a solution without having to reinstall?

I found a solution by accident. I had a Windows crash while Cubase was running (not related to Cubase) and when I rebooted and reloaded Cubase my preferences were wiped (not all of them though - the F4 window stuff was still there).

After that the tempo events started to show up again so I’d try trashing your prefs.

That worked, thanks!

1 Like