Temposynced instruments and playback

When I work with temposync’ed instruments using arpeggio things are out of sync when pressing play when cursor is not on a bar. Is there a way to either have these instruments adjust so they are in sync with the playback, or is there a way to have Cubase start the playback on the nearest bar to get things in sync?


If you set the Grid to the 1 Bar, the cursor will always jump to the Bar Start once you click.

Thanks for the suggestion, but that means I have to click somewhere inside the project to get the cursor to jump to the bar before I can start playback again. Or perhaps I misunderstand what you suggest?


You always have to click somewhere to let Cubase know, where should it start the playback.

Or you can enable count-in and set the count-in value to 1 bar. So it will count-in one bar and then start playback. If count-in is enabled, Cubase always jumps to the bar start.