tenor clef tenor banjo

Dear Forum,

the octavation clef does not work as you can see in the TAB. How to bring down the TAB one octave according to the notation. The TAB should be written correct when entering notes. I guess, there will be something to customize in the settings. Where to start?

I would love to avoid 8va-----, workarounds and such.

THX
Best
BX

The little 8 on the clef doesn’t affect playback.

Select all the notes and move them down an octave so the tab looks correct, then open the Properties panel and set the “octave shift” property for the clef, so the notation is what you want.

Notation Options/Clefs/Respect Octave Indicator should make the little 8 functional, if you currently have it set to Ignore. I don’t really use TAB so I don’t know if it reflects properly there, but I would at least try the Notation Options setting.