terrible playback "hitching" (solved)

somehow “activate multi processing” had become unchecked in the Device Setup dialog.

osx 10.10.5

Sessions that previously worked fine suddenly have stopped playing back properly.
These sessions mostly have video, which plays fine.
Any/all audio hitches so badly that there’s mostly silence with short blurts of audio that last maybe a buffers length.
All meters reflect what I’m hearing.
Same audio file plays absolutely fine in the sample editor.
I’ve tried different audio devices, settings, putting the sessions on different hard drives, turning off all plugins.
Activity monitor doesn’t show anything extreme or out of the ordinary. These sessions are pretty tame “sound to picture” mixes. Memory is fine, cpu is reasonable, network useage is o.k.
Hard drive “reads” are what you might expect, “writes” however seem a bit weird. Sudden, relatively large writes at a fairly consistent interval (during playback no saving, etc). Writes are not timed with the bursts of audio though.

Does anyone have any experience with this problem?
I’m starting to run out of things to try.